<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<HTML>
<HEAD>
<TITLE>Does Pluto Have The Ingredients For Life?</TITLE>
<META NAME="description" CONTENT="Moffett Field CA (SPX) Feb 24, 2017 - 
Pluto has long been viewed as a distant, cold and mostly dead world, but the first spacecraft to pass by it last year revealed many surprises about this distant dwarf planet. Data from the New Horiz">

<meta property="og:title" content="Does Pluto Have The Ingredients For Life?"/>
<meta property="og:url" content="http://www.spacedaily.com/reports/Does_Pluto_Have_The_Ingredients_For_Life_999.html"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Space Daily"/>
<meta property="og:image" content="http://www.spxdaily.com/images-bg/new-horizons-water-ice-mountains-pluto-bg.jpg"/>


<META NAME="keywords" CONTENT="space news">

<link rel="stylesheet" href="http://www.spacedaily.com/portals/stylesheet.css" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Space News From SpaceDaily.Com" href="http://www.spacedaily.com/spacedaily.xml">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61217-1', 'spacedaily.com');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3127445/SMN-AP-160-A', [160, 600], 'div-gpt-ad-1401671557405-0').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-A', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1401671557405-1').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-B', [[300, 600], [300, 250]], 'div-gpt-ad-1401671557405-2').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-728-A', [728, 90], 'div-gpt-ad-1401671557405-3').addService(googletag.pubads());
googletag.pubads().setTargeting("site", "spacedaily");
googletag.pubads().setTargeting("page", "article_page");
googletag.enableServices();
});
</script>

</HEAD>

<BODY text="#000000" link="#0000FF" vlink="#000000" alink="#000000" bgcolor="#FFFFFF">

<center><table align="center" bgcolor="#DDDDDD" width=1130 cellspacing=0 cellpadding=4 border=0><tr>
<td align="center" width=1130>
<br>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><label style="color:black;font-family:arial" for="mce-EMAIL">Email Address</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">

<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0"> SPACE DAILY </label>

<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1"> SPACE WAR </label>

<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">

<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<!-- BODY TAG -->

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<table cellpadding=0 cellspacing=0 width=1130 border=0 align="center" valign="top"><tr>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.spacewar.com"><img src="http://www.spacedaily.com/images/spacewar-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.terradaily.com"><img src="http://www.spacedaily.com/images/terradaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.energy-daily.com"><img src="http://www.spacedaily.com/images/energy-daily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.marsdaily.com"><img src="http://www.spacedaily.com/images/marsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.solardaily.com"><img src="http://www.spacedaily.com/images/solardaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.spacemart.com"><img src="http://www.spacedaily.com/images/spacemart-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.gpsdaily.com"><img src="http://www.spacedaily.com/images/gpsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.space-travel.com"><img src="http://www.spacedaily.com/images/space-travel-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.robodaily.com"><img src="http://www.spacedaily.com/images/robodaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.jpn.co.jp"><img src="http://www.jpn.co.jp/images/japan-news-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
</tr></table>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>
<center><img src="../images/white.gif" border=0 width=728 height=1 hspace=0 vspace=2></center>

<center>
<!-- SMN-AP-728-A -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>
</center>

<center><img src="http://www.spacedaily.com/images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<center><table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#FFFFFF">.</font></span></td>
<td align="center" height=21 width=454><a href="http://www.spacedaily.com/"><img src="http://www.spacedaily.com/images/spacedaily-454.jpg" width=454 height=90 border=0 hspace=0 vspace=0 alt="24/7 Space News"></a></td>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#FFFFFF">.</font></span></td>
</tr></table></center>

<center><img src="../images/black.jpg" border=0 width=1130 height=1 hspace=0 vspace=5></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>

<td width=160 align="right" valign="top">

<!--TRIBAL 160s-->

<center>
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>
</center>

<br clear="all">
<br clear="all">
<!--ADSENSE 160s-->

<center>
<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "4043624872";
    google_ad_width = 160;
    google_ad_height = 600;
</script>
<!-- SMN 160 Text RON -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>

<br clear="all">
<br clear="all">

<center><table align="center" bgcolor="#DDDDDD" width=160 cellspacing=0 cellpadding=0 border=0><tr>
<td align="center" width=160>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><br><label style="color:red;font-family:arial" for="mce-EMAIL">Email Address</label><input type="email" size="16" value="" name="EMAIL" class="required email" id="mce-EMAIL"><br><br>
<table cellspacing=0 cellpadding=0 border=0 width=160><tr><td align="left" valign="top" width=160>
<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0">SPACE DAILY</label><br>
<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1">SPACE WAR</label><br>
<input type="checkbox" value="2" name="group[13773][2]" id="mce-group[13773]-13773-2"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-2">TERRA DAILY</label><br>
<input type="checkbox" value="4" name="group[13773][4]" id="mce-group[13773]-13773-3"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-3">ENERGY NEWS</label><br>
<input type="checkbox" value="512" name="group[13773][512]" id="mce-group[13773]-13773-5"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-5">MARS DAILY</label><br>
<input type="checkbox" value="128" name="group[13773][128]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">GPS DAILY</label><br>
<input type="checkbox" value="4096" name="group[13773][4096]" id="mce-group[13773]-13773-9"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-9">SEED DAILY</label><br>
<input type="checkbox" value="32" name="group[13773][32]" id="mce-group[13773]-13773-8"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-8">WIND DAILY</label><br>
<input type="checkbox" value="8192" name="group[13773][8192]" id="mce-group[13773]-13773-12"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-12">DISASTER NEWS</label><br>
<input type="checkbox" value="16" name="group[13773][16]" id="mce-group[13773]-13773-4"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-4">SOLAR ENERGY</label><br>
<input type="checkbox" value="64" name="group[13773][64]" id="mce-group[13773]-13773-13"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-13">MEDICAL NEWS</label><br>
<input type="checkbox" value="8" name="group[13773][8]" id="mce-group[13773]-13773-6"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-6">NUCLEAR NEWS</label><br>
<input type="checkbox" value="1024" name="group[13773][1024]" id="mce-group[13773]-13773-7"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-7">OIL & GAS NEWS</label><br>
<input type="checkbox" value="2048" name="group[13773][2048]" id="mce-group[13773]-13773-10"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-10">BIO FUEL DAILY</label>
<input type="checkbox" value="16384" name="group[13773][16384]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">JAPAN NEWS</label>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">
<br><br>
</td></tr></table>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<br clear="all">
<br clear="all">

<br>

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=630 align="left" valign="top">

<script type="text/javascript"><!--
google_ad_client = "pub-4298545354336832";
/* SpaceDaily Links RON 468 */
google_ad_slot = "1980572030";
google_ad_width = 515;
google_ad_height = 20;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<center><img src="../images/white.gif" border=0 width=630 height=2 hspace=0 vspace2></center>


<div class="BT"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="basket"><img src="http://www.spxdaily.com/images/extra-solar-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<span class="BHL">Does Pluto Have The Ingredients For Life?<br /></span>
<span class="BBL">by Elizabeth Howell for <a href="http://www.astrobio.net/">Astrobiology Magazine</a><br /></span>
<span class="BDL">Moffett Field CA (SPX) Feb 24, 2017<br /></span>
<table cellspacing=0 cellpadding=3 border=0 width=300 align="right"><tr><td><br><img src="http://www.spxdaily.com/images-lg/new-horizons-water-ice-mountains-pluto-lg.jpg" width=300 height=250 hspace=0 vspace=2 border=0 align="right"><br clear="all"><span class="BL">One of the surprises of the New Horizons mission was finding water ice mountains on Pluto, that quite possibly are floating on a subsurface ocean of liquid water. Image courtesy NASA/JHUAPL/SWRI.</span>

</td></tr></table>
<div class="BTX KonaBody">

<p>


Pluto has long been viewed as a distant, cold and mostly dead world, but the first spacecraft to pass by it last year revealed many surprises about this distant dwarf planet. Data from the New Horizons flyby finished downloading to Earth in October, and while it will take many years for scientists to complete their inventory and model the results, early studies offer intriguing hints of its complex chemistry, perhaps even some form of pre-biological processes below Pluto's surface.<p>

Complex layers of organic haze; water ice mountains from some unknown geologic process; possible organics on the surface; and a liquid water ocean underneath - all of these features point to a world with much more vibrancy than scientists have long presumed.<p>

"The connection with astrobiology is immediate - it's right there in front of your face. You see organic materials, water and energy," said Michael Summers, a planetary scientist on the New Horizons team who specializes in the structure and evolution of planetary atmospheres.<p>

Summers has co-authored two research papers on the topic, with the first, "The Photochemistry of Pluto's Atmosphere as Illuminated by New Horizons," published in the journal Icarus in September. The second paper, "Constraints on the Microphysics of Pluto's Photochemical Haze from New Horizons Observations" is in press at the same journal.<p>

<b>Sticky haze<br></b><p>

In first looking at the images of Pluto, Summers was reminded of a world he has studied for decades while working at George Mason University. Titan, an icy orange colored moon of Saturn, is the only moon in the Solar System with a substantial atmosphere and a liquid (methane) hydrological cycle. It has hydrocarbon chemistry, including ethane and methane lakes that have compounds that may be precursors to the chemistry required for life.<p>

Unlike Titan, Pluto's atmosphere is thin and sparse, with haze reaching out at least 200 kilometers (125 miles) above the surface, at least ten times higher than scientists expected. But above 30 km (19 miles) Pluto displays a similar paradox to Titan with condensation happening in a region that's too warm in temperature for haze particles to occur<p>

NASA's Cassini spacecraft saw the same oddity in the highest reaches of Titan's atmosphere (the ionosphere) at about 500 to 600 kilometers above the surface (roughly 310 or 370 miles). Through modeling, scientists determined that the condensation is partially the result of Titan's photochemistry, whereby ultraviolet sunlight breaks down methane, triggering the formation of hydrocarbons.<p>

"This haze formation is initiated in the ionosphere, where there are electrically charged particles (electrons and ions)," Summers said. "The electrons attach to the hydrocarbons and make them stick together. They become very stable, and as they fall through the atmosphere they grow by other particles sticking to them. The bigger they are, the faster they fall. On Titan, as you go down in the atmosphere the haze particles get more numerous and much larger than on Pluto"<p>

In retrospect, Summers said it shouldn't have been too much of a surprise that Pluto likely has the same process. Like Titan, it has a nitrogen atmosphere with methane as a minor component.<p>

The main difference, however, is Pluto's atmosphere is just 10 millibars at the surface, compared to Titan's 1.5 bar. (A bar is a metric unit of pressure, with 1 bar equal to 10,000 pascal units, or slightly less than the average atmospheric pressure on Earth at sea level.) The atmospheric pressure difference of the two bodies also affects the shape of the haze particles as Titan's particles taking much longer to fall to the surface and ultimately become spherical, while Pluto's haze particles fall more rapidly and grow into fractals.<p>

<b>Complex molecules<br></b>
With the possible production of hydrocarbons and nitriles (another organic molecule) on Pluto, even more interesting pre- chemistry for life could take place, Summers said. "You can start building complex pre-biotic molecules," he said. An example is hydrogen cyanide, possibly a key molecule leading to prebiotic chemistry.<p>

What's also abundant on Titan are tholins, complex organic compounds created when the Sun's ultraviolet light strikes the haze particles. It's rare on Earth, but common on Titan and may have contributed to its orange color. There is also a reddish hue on parts of Pluto's surface, which could be from a layer of tholins, Summers said.<p>

His quick calculation estimates these tholins could be 10 to 30 meters thick, providing more organic material per square meter than a forest on Earth. This material may also change its chemical composition as cosmic rays (high-energy radiation particles) strike the surface.<p>

Intriguingly, reddish material was also spotted near Pluto's ice volcanoes, or calderas. It's possible that the dwarf planet could have a subsurface ocean similar to that suspected on Titan, Saturn's Enceladus and Jupiter's Europa. These moons, however, have a tidal source of energy within, created by orbiting their huge central planets and interacting gravitationally with other moons. Pluto is bereft of such heating, but it's possible that radioactivity in its interior could be keeping the inside liquid, Summers said.<p>

"These are the things you need for life: organics, raw material and energy," Summers said.<p>

While it's a stretch right now to say Pluto is hospitable for life, Summers said he is looking forward to doing more modeling. "I've been studying Pluto all my life, and never expected to talk about these things being there."<p>


</div>

<br>

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>

<span class="BDL"><b>Comment on this article using your Disqus, Facebook, Google or Twitter login.</b><br/ ><br/ ></span>

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = http://www.spacedaily.com/reports/Does_Pluto_Have_The_Ingredients_For_Life_999.html;
this.page.identifier = 80229600;
this.page.title = Does Pluto Have The Ingredients For Life?;
};
*/
(function() { 
var d = document, s = d.createElement("script");
s.src = "//spacedaily.disqus.com/embed.js";
s.setAttribute("data-timestamp", +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!-- KONTERA -->

<center><table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>

<td align="left" valign="top" width=300>

<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "5214124240";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- Google SMN 300x600 - Homepage -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<!--<center><img src="http://www.spacedaily.com/images/white.gif" border=0 width=300 height=50 hspace=0 vspace=0></center>

<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=305972&u=spacemedianetwork&width=300&height=250"></script>

<center><img src="http://www.spacedaily.com/images/white.gif" border=0 width=300 height=50 hspace=0 vspace=0></center>-->

</td>

<td align="center" valign="top" width=30></td>

<td align="right" valign="top" width=300>

<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "9851886641";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- News Promo -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</td>

</tr></table></center>
<!-- GOOGLE 300 -->

<table align="left" width=630><tr>
<td align="left" valign="top" width=300>

<!--DOMAIN.ARTICLE_BODY_FOOTER_B-->



<!--DOMAIN.ARTICLE_BODY_FOOTER_B END-->

</td>

<td valign="top" width=330 align="left">
<font color="#FFFFFF">.</font>
</td></tr></table>

<br clear="all">
</br>

<span class="BL"><b>Related Links</b><br /></span>

<span class="NL"><a href="http://www.astrobio.net" class="highlight">Astrobiology Magazine</a><br></span>
<span class="NL"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="highlight">Lands Beyond Beyond - extra solar planets - news and science</a><br><span class="NL"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="highlight">Life Beyond Earth</a><br>

<br />

<script type="text/javascript"><!--
google_ad_client = "ca-pub-4298545354336832";
/* SpaceDaily Links RON 468 */
google_ad_slot = "1980572030";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<br />
<br clear="all">

<table width=630><tr><td valign="top" width=400 align="left">
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=194748843878882&xfbml=1"></script><fb:like href="http://www.spacedaily.com/reports/Does_Pluto_Have_The_Ingredients_For_Life_999.html" send="true" width="400" show_faces="false" action="recommend" font="tahoma"></fb:like>
</td>

<td valign="top" width=230 align="right">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
</td></tr></table>

<br clear="all">

<table cellspacing=0 cellpadding=0 border=0 width=630 align="left"><tr>
<td align="center" width=630>
<form action="http://www.google.com/cse" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-4298545354336832:odwcf2yr8d6" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="68" />
</div>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
</td></form></tr></table>

<br clear="all">
</br>

<!--COMMENTS / RELATED ETC HERE-->

<table align="left" width=630><tr>
<td width=630 align="left" valign="top">



<span class="BDL"><b>Share this article via these popular social media networks</b><br /></span>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!-- SOCIAL SHARE -->

<table align="left" width=630><tr>
	<td width=157><span class="BDL"><a href="http://del.icio.us/post?url=http://www.spacedaily.com/reports/Does_Pluto_Have_The_Ingredients_For_Life_999.html&title=Does Pluto Have The Ingredients For Life?" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/delicious.png" border=0 alt="del.icio.us" height="16px" width="16px"/>del.icio.us</a></span></td>
	<td width=157><span class="BDL"><a href="http://digg.com/submit?phase=2&url=http://www.spacedaily.com/reports/Does_Pluto_Have_The_Ingredients_For_Life_999.html
&title=Does Pluto Have The Ingredients For Life?" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/digg.png"  border=0 alt="Digg" height="16px" width="16px"/>Digg</a></span></td>
	<td width=157><span class="BDL"><a href="http://reddit.com/submit?url=http://www.spacedaily.com/reports/Does_Pluto_Have_The_Ingredients_For_Life_999.html&title=Does Pluto Have The Ingredients For Life?" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/reddit.png"  border=0 alt="Reddit" height="16px" width="16px"/>Reddit</a></span></td>
	<td width=157><span class="BDL"><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://www.spacedaily.com/reports/Does_Pluto_Have_The_Ingredients_For_Life_999.html&title=Does Pluto Have The Ingredients For Life?" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/google.png"  border=0 alt="Google" width="16px" height="16px"/>Google</a></span></td>
</tr></table>
<br clear="all">

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>




<span class="BL"><b>Previous Report</b><br /></span>

<div class="BT"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="basket"><img src="http://www.spxdaily.com/images/extra-solar-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a href="http://www.spacedaily.com/reports/Strange_ancient_microbes_push_limits_of_what_life_can_survive_on_Earth_and_off_999.html" class=fullstory><img src="http://www.spxdaily.com/images-sm/gypsum-crystals-naica-mine-sm.jpg" border=0 width=100 height=80 hspace=5 vspace=2 align=right></a>
<span class="BHB"><a href="http://www.spacedaily.com/reports/Strange_ancient_microbes_push_limits_of_what_life_can_survive_on_Earth_and_off_999.html" class=fullstory>Ancient microbes push limits of what life can survive on Earth, and off</a><br /></span>
<span class="BDL">Washington DC (Sputnik) Feb 22, 2017<br /></span>
<span class="BNTX">
NASA has revived a bunch of very odd microbial creatures from a slumber of tens of thousands of years - and what they've discovered about how tenacious and strange life can be could mean space explorers need to take a much closer look at what they may be carrying with them - and what they could bring back. 

In giant crystals deep in a Mexican cave, scientists found creatures mostly unknown  ... <a href="http://www.spacedaily.com/reports/Strange_ancient_microbes_push_limits_of_what_life_can_survive_on_Earth_and_off_999.html" class=fullstory>read more</a><br clear="all"></span>
<br />




<br />



<center>
<table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>
<td width=310 valign="top" align="left">

<div class="BT"><a href="http://www.spacedaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/space-travel-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Russia_to_carry_out_tourist_flights_around_Moon_by_2022_999.html" class="fullstory">
Russia to carry out tourist flights around Moon by 2022<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Study_People_dont_want_their_future_revealed_999.html" class="fullstory">
Study: People don't want their future revealed<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Art_and_space_enter_a_new_dimension_999.html" class="fullstory">
Art and space enter a new dimension<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/NASA_selects_proposals_for_first_ever_Space_Technology_Research_Institutes_999.html" class="fullstory">
NASA selects proposals for first-ever Space Technology Research Institutes<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Rocket_Science.html" class="basket"><img src="http://www.spxdaily.com/images/rocket-science-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Russian_Aviation_Company_S7_Group_restructures_999.html" class="fullstory">
Russian Aviation Company S7 Group restructures<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Russia_successfully_launches_space_freighter_after_crash_999.html" class="fullstory">
Russia successfully launches space freighter after crash<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Energia_to_make_2_modifications_of_Federatsiya_spaceship_999.html" class="fullstory">
Energia to make 2 modifications of Federatsiya spaceship<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/SpaceX_blasts_off_cargo_from_historic_NASA_launchpad_999.html" class="fullstory">
SpaceX blasts off cargo from historic NASA launchpad<br /><br /></a>

<div class="BT"><a href="http://www.marsdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/marsdaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Researchers_pinpoint_watery_past_on_Mars_999.html" class="fullstory">
Researchers pinpoint watery past on Mars<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Opportunity_leaving_crater_rim_for_the_Plains_of_Meridiani_999.html" class="fullstory">
Opportunity leaving crater rim for the Plains of Meridiani<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Scientists_say_Mars_valley_was_flooded_with_water_not_long_ago_999.html" class="fullstory">
Scientists say Mars valley was flooded with water not long ago<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Opportunity_passes_44_kilometers_of_surface_travel_after_13_years_999.html" class="fullstory">
Opportunity passes 44 kilometers of surface travel after 13 years<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/dragonspace.html" class="basket"><img src="http://www.spxdaily.com/images/dragon-space-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/China_to_launch_first_high_throughput_communications_satellite_in_April_999.html" class="fullstory">
China to launch first high-throughput communications satellite in April<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Chinese_cargo_spacecraft_set_for_liftoff_in_April_999.html" class="fullstory">
Chinese cargo spacecraft set for liftoff in April<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/China_looks_to_Mars_Jupiter_exploration_999.html" class="fullstory">
China looks to Mars, Jupiter exploration<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Chinas_first_cargo_spacecraft_to_leave_factory_999.html" class="fullstory">
China's first cargo spacecraft to leave factory<br /><br /></a>

</td>
<td width=10 align="left" valign="top"><img src="../images/white.gif" border=0 width=10 height=5 hspace=0 vspace=0></td>

<td width=310 valign="top" align="left">


<div class="BT"><a href="http://www.spacedaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/spacemart-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/ESA_affirms_Open_Access_policy_for_images_videos_and_data_999.html" class="fullstory">
ESA affirms Open Access policy for images, videos and data<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Iridium_Announces_Target_Date_for_Second_Launch_of_Iridium_NEXT_999.html" class="fullstory">
Iridium Announces Target Date for Second Launch of Iridium NEXT<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Italy_Russia_working_closely_on_Mars_exploration_Earth_monitoring_satellites_999.html" class="fullstory">
Italy, Russia working closely on Mars exploration, Earth monitoring satellites<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/NASA_seeks_partnerships_with_US_companies_to_advance_commercial_space_technologies_999.html" class="fullstory">
NASA seeks partnerships with US companies to advance commercial space technologies<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/techspace.html" class="basket"><img src="http://www.spxdaily.com/images/tech-space-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/ESAs_six_legged_Suntracker_flying_on_a_Dragon_999.html" class="fullstory">
ESA's six-legged Suntracker flying on a Dragon<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/When_ultrafast_laser_pulse_meets_magnetic_materials_999.html" class="fullstory">
When ultrafast laser pulse meets magnetic materials<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Sky_and_Space_signs_agreement_with_US_Department_of_Defence_999.html" class="fullstory">
Sky and Space signs agreement with US Department of Defence<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Curtiss_Wright_offers_COTS_Module_for_measuring_microgravity_acceleration_999.html" class="fullstory">
Curtiss-Wright offers COTS Module for measuring microgravity acceleration<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="basket"><img src="http://www.spxdaily.com/images/extra-solar-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Hunting_for_runaway_worlds_999.html" class="fullstory">
Hunting for runaway worlds<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Prediction_More_gas_giants_will_be_found_orbiting_Sun_like_stars_999.html" class="fullstory">
Prediction: More gas-giants will be found orbiting Sun-like stars<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/From_Rocks_Evidence_of_a_Chaotic_Solar_System_999.html" class="fullstory">
From Rocks, Evidence of a 'Chaotic Solar System'<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Ultracool_Dwarf_and_the_Seven_Planets_999.html" class="fullstory">
Ultracool Dwarf and the Seven Planets<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/outerplanets.html" class="basket"><img src="http://www.spxdaily.com/images/outerplanets-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Europa_Flyby_Mission_Moves_into_Design_Phase_999.html" class="fullstory">
Europa Flyby Mission Moves into Design Phase<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Juno_to_remain_in_current_orbit_at_Jupiter_999.html" class="fullstory">
Juno to remain in current orbit at Jupiter<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/NASA_receives_science_report_on_Europa_lander_concept_999.html" class="fullstory">
NASA receives science report on Europa lander concept<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/New_Horizons_Refines_Course_for_Next_Flyby_999.html" class="fullstory">
New Horizons Refines Course for Next Flyby<br /><br /></a>

</td></tr></table>
</center>




</td></tr></table>

<!--START END PACKAGE CODE-->

<br clear="all">
<br clear="all">


<br/>
<center><table width=630 cellspacing=2 cellpadding=2 border=0>
<tr><td align="center" width=100 bgcolor="#FFFFFF"><a href="http://www.spacedaily.com/Memory_Foam_Mattress_Review.html"><img src="http://www.spacedaily.com/images/memory-foam-mattress-handimprint-sm.jpg" width=80 height=56 border=1><div class="BDL">Memory Foam Mattress Review</div></a></td>
<td align="center" width=530 bgcolor="#FFFFFF">
<div class="BDL">

<center><a href="mailto:advertise@spacedaily.com"><font color="#FF0000">SPACE MEDIA NETWORK PROMOTIONS<br></font></a>
<a href="http://www.spacedaily.com/solar_energy_solutions.html">Solar Energy Solutions</a><br clear="all">
<a href="http://www.spacedaily.com/tempurpedic-mattress-comparison.htm">Tempur-Pedic Mattress Comparison ... </a><br></center></div>

<img src="../images/white.gif" border=0 width=530 height=10 hspace=0 vspace=0>

<span class="BDL"><b>Newsletters :: <a href="http://eepurl.com/8cf_v" class="submenu">SpaceDaily :: SpaceWar :: TerraDaily :: Energy Daily</a></b></span><br>
<span class="BDL"><b>XML Feeds :: <a href="http://www.spacedaily.com/spacedaily.xml" class="submenu">Space News</a> :: <a href="http://www.terradaily.com/terradaily.xml" class="submenu">Earth News</a> :: <a href="http://www.spacewar.com/spacewar.xml" class="submenu">War News</a> :: <a href="http://www.solardaily.com/solardaily.xml" class="submenu">Solar Energy News</a></b></span>
</td></tr></table></center>


<br clear="all">
<br clear="all">

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="left" valign="top">

<!--DOMAIN.ARTICLE_RIGHT-->
<!--NEW 300x600 AD AND PIX COLUMN-->

<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "6560752240";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- Google SMN 300x600 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<br clear="all">
<br clear="all">

<!-- SMN-AP-300-B -->
<!-- SMN-AP-300-600-300-250-B -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>


<br clear="all">
<br clear="all">

<!--DOMAIN.ARTICLE_RIGHT END-->

<!--empty-->
</td></tr></table></center>

<br clear="all">
<br clear="all">

<center>
<table cellspacing=0 cellpadding=0 border=0 width=1130 align="center"><tr>
<td width=160 align="right" valign="top">
</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>
<td width=630 align="left" valign="top">
<span class="BDX">
The content herein, unless otherwise known to be public domain, are Copyright 1995-2017 - Space Media Network. All websites are published in Australia and are solely subject to Australian law and governed by Fair Use principals for news reporting and research purposes.

AFP, UPI and IANS news wire stories are copyright Agence France-Presse, United Press International and Indo-Asia News Service. ESA news reports are copyright European Space Agency. All NASA sourced material is public domain. Additional copyrights may apply in whole or part to other bona fide parties. 

Advertising does not imply endorsement, agreement or approval of any opinions, statements or information provided by Space Media Network on any Web page published or hosted by Space Media Network. <a href="http://www.spacedaily.com/privacy.html">Privacy Statement</a>

</span></td>
<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="right" valign="top">
<img src="../images/white.gif" border=0 width=300 height=2 hspace=0 vspace=0>
</td>
</tr></table></center>

<br clear="all">
<br clear="all">

</BODY>
</HTML>

