<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<HTML>
<HEAD>
<TITLE>One small doorstep for man: Cosmic mat welcomes aliens</TITLE>
<META NAME="description" CONTENT="Adelaide, Australia (AFP) Oct 27, 2017 -  It may look like an ordinary door mat, but its creators insist the conceptual art piece could encourage alien life to visit Earth - and help create a new kind of space archaeology.">

<meta property="og:title" content="One small doorstep for man: Cosmic mat welcomes aliens"/>
<meta property="og:url" content="http://www.spacedaily.com/reports/One_small_doorstep_for_man_Cosmic_mat_welcomes_aliens_999.html"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Space Daily"/>
<meta property="og:image" content="http://www.spxdaily.com/images-bg/cosmic-welcome-mat-bg.jpg"/>


<META NAME="keywords" CONTENT="space news">

<link rel="stylesheet" href="http://www.spacedaily.com/portals/stylesheet.css" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Space News From SpaceDaily.Com" href="http://www.spacedaily.com/spacedaily.xml">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
  var fusetag = fusetag || {}, googletag = fusetag;
	fusetag.cmd = fusetag.cmd || [];
</script>

<script>
  var pl_industry = ['news'];
  var pl_category = ['space'];
  var pl_pageid = 'spacedaily-homepage';
  var pl_profanity = 'false';
  
  fusetag.cmd.push(function() {
    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_leaderboard_1', [ 728, 90 ], 'pl-fuse-ad-SPAC_spacedaily_article_leaderboard_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 728, 90 ] ])
      .build()
    )
    .addService(fusetag.pubads()); // desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_vrec_1', [ 300, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_vrec_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 300, 600 ], [ 160, 600 ], [ 300, 250 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_vrec_2', [ 300, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_vrec_2')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 300, 600 ], [ 160, 600 ], [ 300, 250 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_1', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_2', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_2')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_incontent', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); // desktop only

    var adomik_pagetarget = Math.ceil(Math.random()*100);
    fusetag.pubads().setTargeting('publift_mv_testing', adomik_pagetarget>10?'optimized':((adomik_pagetarget%10)==0?'benchmark':'exploration'+(adomik_pagetarget%10)));
    fusetag.pubads().setTargeting('industry', pl_industry);
    fusetag.pubads().setTargeting('category', pl_category);
    fusetag.pubads().setTargeting('profanity', pl_profanity);
    fusetag.pubads().setTargeting('pageid', pl_pageid);
    fusetag.pubads().enableSingleRequest();
    fusetag.pubads().collapseEmptyDivs();
    fusetag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61217-1', 'spacedaily.com');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3127445/SMN-AP-160-A', [160, 600], 'div-gpt-ad-1401671557405-0').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-A', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1401671557405-1').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-B', [[300, 600], [300, 250]], 'div-gpt-ad-1401671557405-2').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-728-A', [728, 90], 'div-gpt-ad-1401671557405-3').addService(googletag.pubads());
googletag.pubads().setTargeting("site", "spacedaily");
googletag.pubads().setTargeting("page", "article_page");
googletag.enableServices();
});
</script>

</HEAD>

<BODY text="#000000" link="#0000FF" vlink="#000000" alink="#000000" bgcolor="#FFFFFF">

<center><a href="http://eepurl.com/8cf_v" target="_blank"><img src="http://www.spxdaily.com/sponsors/newsletter-subscribe-1130-60.jpg" width=1130 height=60 hspace=0 vspace=0 border=0 alt="Subscribe to our free daily newsletters"></a></center>

<!-- BODY TAG -->

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<table cellpadding=0 cellspacing=0 width=1130 border=0 align="center" valign="top"><tr>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.spacewar.com"><img src="http://www.spacedaily.com/images/spacewar-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.terradaily.com"><img src="http://www.spacedaily.com/images/terradaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.energy-daily.com"><img src="http://www.spacedaily.com/images/energy-daily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.marsdaily.com"><img src="http://www.spacedaily.com/images/marsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.solardaily.com"><img src="http://www.spacedaily.com/images/solardaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.spacemart.com"><img src="http://www.spacedaily.com/images/spacemart-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.gpsdaily.com"><img src="http://www.spacedaily.com/images/gpsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.space-travel.com"><img src="http://www.spacedaily.com/images/space-travel-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.robodaily.com"><img src="http://www.spacedaily.com/images/robodaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.jpn.co.jp"><img src="http://www.jpn.co.jp/images/japan-news-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
</tr></table>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>
<center><img src="../images/white.gif" border=0 width=728 height=1 hspace=0 vspace=2></center>

<center>
<!-- ADZ1 728 PREMIUM -->
<!-- SMN-FP-728-A -->

<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Spacewarcom/Homepage/tags.js"></script>
</center>

<center><img src="http://www.spacedaily.com/images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<center><table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#FFFFFF">.</font></span></td>
<td align="center" height=21 width=454><a href="http://www.spacedaily.com/"><img src="http://www.spacedaily.com/images/spacedaily-454.jpg" width=454 height=90 border=0 hspace=0 vspace=0 alt="24/7 Space News"></a></td>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#FFFFFF">.</font></span></td>
</tr></table></center>

<center><img src="../images/black.jpg" border=0 width=1130 height=1 hspace=0 vspace=5></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>

<td width=160 align="right" valign="top">

<!--GOOGLE 160s-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SpaceDaily 160 Articles -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4298545354336832"
     data-ad-slot="5492376161"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all">
<br clear="all">

<!--TRIBAL 160s-->

<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>

<br clear="all">
<br clear="all">

<center><a href="http://eepurl.com/8cf_v" target="_blank"><img src="http://www.spxdaily.com/sponsors/newsletter-subscribe-160-600.jpg" width=160 height=600 hspace=0 vspace=0 border=0 alt="Subscribe to our free daily newsletters"></a></center>

<br clear="all">
<br clear="all">

<br>

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=630 align="left" valign="top">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SpaceDaily Links RON 468 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:515px;height:20px"
     data-ad-client="ca-pub-4298545354336832"
     data-ad-slot="1980572030"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<center><img src="../images/white.gif" border=0 width=630 height=2 hspace=0 vspace2></center>


<div class="BT"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="basket"><img src="http://www.spxdaily.com/images/extra-solar-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<span class="BHL">One small doorstep for man: Cosmic mat welcomes aliens<br /></span>
<span class="BBL">By Glenda KWEK<br /></span>
<span class="BDL">Adelaide, Australia (AFP) Oct 27, 2017<br /></span>
<table cellspacing=0 cellpadding=3 border=0 width=300 align="right"><tr><td><br><img src="http://www.spxdaily.com/images-lg/cosmic-welcome-mat-lg.jpg" width=300 height=250 hspace=0 vspace=2 border=0 align="right"><br clear="all"><span class="BL"></span>

</td></tr></table>
<div class="BTX KonaBody">

<p>


 It may look like an ordinary door mat, but its creators insist the conceptual art piece could encourage alien life to visit Earth -- and help create a new kind of space archaeology.<p>

Dubbed the "Cosmic Welcome Mat" it features swirls of red, sky blue, and violet against a black border, and is meant to convey a warm reception to all sentient life in the universe.<p>

Experimental philosopher Jonathon Keats, who created the rug with space archaeologist Alice Gorman of Flinders University in Australia, aims to have similar mats placed all over the world.<p>

Keats hopes eventually there will be a replica rug on "everybody's doorstep", adding that he is in early talks with NASA to have one placed at the International Space Station.<p>

He says he has also been talking to the United Nations about a mat being placed at its headquarters in New York. An updated design of the mat is due to go on display at a Los Angeles gallery on Friday.<p>

"I have been fascinated by Fermi's Paradox: if there's intelligent life throughout the universe, where is everybody?," Keats, also a conceptual artist, told AFP at the recent International Astronautical Congress in Adelaide.<p>

"I started thinking about how we might be perceived by beings elsewhere in the universe. It struck me that we really might not be seen as being especially friendly."<p>

Fermi's Paradox is named after Italian-born physicist Enrico Fermi, the 1938 Nobel laureate who created the first controlled nuclear chain reaction.<p>

His 1950 question "Where is everybody?" has since sparked debate about the contradiction between the probability of extraterrestrial civilisations and why humans have not encountered them.<p>

- 'The ultimate alien' -<p>

Gorman said another benefit to the project would be that some of the dust the mats accumulate would be from outer space.<p>

"Because there's about 40,000 tons (36,300 tonnes) of extraterrestrial material that falls to the surface of the Earth every year, we know there'll be a cosmic component to the dust," she explained.<p>

Brushing an enlarged version of the mat on display to collect samples, she added: "We'll be drawing that into our analysis as well to create a new kind of archaeology."<p>

Keats -- whose previous efforts included a bid to genetically engineer God and porn films for houseplants -- said he wanted people to think more deeply about the challenges of communicating not just with those living among the stars, but also next door.<p>

"Trying to think about how we might communicate with the ultimate alien becomes a strategy for thinking about how we communicate with one another," Keats explained.<p>

He said red in the rug represents alien life, the black evokes outer space, the sky blue is a reference to earth, while the violet is meant to signify artificial indoor light. <p>

This year marks the 40th anniversary of NASA's first Voyager mission, where twin unmanned spaceships sent to explore other planets each carried a golden record and a record player.<p>

The tracks hold sounds from Earth -- such as greetings in 55 languages, a Pygmy girls' initiation song and the Chuck Berry song "Johnny B. Goode" -- and images, in case the spacecraft encountered aliens.<p>

Two years ago, British physicist Stephen Hawking launched "Breakthrough Listen", the biggest-ever search for intelligent extraterrestrial life using some of Earth's biggest telescopes.<p>

In August it picked up 15 radio bursts from an unknown source, prompting debate over whether it could be extraterrestrial technology.<p>


<!--FACEBOOK-->

<table width=630><tr><td valign="top" width=400 align="left">
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=194748843878882&xfbml=1"></script><fb:like href="http://www.spacedaily.com/reports/One_small_doorstep_for_man_Cosmic_mat_welcomes_aliens_999.html" send="true" width="400" show_faces="false" action="recommend" font="tahoma"></fb:like>
</td>

<td valign="top" width=230 align="right">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td></tr></table>


<div class="BT"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="basket"><img src="http://www.spxdaily.com/images/extra-solar-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a href="http://www.spacedaily.com/reports/To_survive_marine_microbes_living_beneath_the_seabed_must_resort_to_cannibalism_999.html" class=fullstory><img src="http://www.spxdaily.com/images-sm/oil-spill-underwater-sea-floor-sm.jpg" border=0 width=100 height=80 hspace=5 vspace=2 align=right></a>
<span class="BHB"><a href="http://www.spacedaily.com/reports/To_survive_marine_microbes_living_beneath_the_seabed_must_resort_to_cannibalism_999.html" class=fullstory>Marine microbes living beneath seabed resort to cannibalism</a><br /></span>
<span class="BDL">Washington (UPI) Oct 25, 2017<br /></span>
<span class="BNTX">
 In order to survive, marine microbes living buried beneath seabed sediments must resort to cannibalism, according to a new study. 
 In an effort to better understand how microorganisms break down carbon trapped in the sediments at the bottom of the ocean, a team of researchers at the Ludwig-Maximilian University of Munich conducted a genetic analysis of the enzymes secreted by resident mi ... <a href="http://www.spacedaily.com/reports/To_survive_marine_microbes_living_beneath_the_seabed_must_resort_to_cannibalism_999.html" class=fullstory>read more</a><br clear="all"></span>
<br />





<!--RELATED LINKS-->

<span class="BL"><b>Related Links</b><br /></span>


<span class="NL"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="highlight">Lands Beyond Beyond - extra solar planets - news and science</a><br><span class="NL"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="highlight">Life Beyond Earth</a><br>

<br />

<!--DONATE-->

<table width=630 cellpadding= 0 border=0 align="center">
<tr><td width=630>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-ej+6g-15-c4+qd"
     data-ad-client="ca-pub-4298545354336832"
     data-ad-slot="5150723987"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</td></tr></table>

<br>

<table width=630 bgcolor="#EAEAEA" cellpadding=20>
<tr>
<td colspan=3 width=630>

<font face="Arial" size="-1">
<b>Thanks for being here;<br></b>

We need your help. The SpaceDaily news network continues to grow but revenues have never been harder to maintain.<br><br>

With the rise of Ad Blockers, and Facebook - our traditional revenue sources via quality network advertising continues to decline. And unlike so many other news sites, we don't have a paywall - with those annoying usernames and passwords.<br><br>

Our news coverage takes time and effort to publish 365 days a year.<br><br>

If you find our news sites informative and useful then please consider becoming a regular supporter or for now make a one off contribution.<br><br>

</font></td></tr>
<tr>

<td align="center" width=310>
<font face="Arial" size="-1">
<b>SpaceDaily Contributor
<br>
$5 Billed Once<br><br></b>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="5U8MMK87GJ796">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><br></form>
<b>credit card or paypal<br></b>
</font></td>


<td align="10"><img src="http://www.spacedaily.com/images/white.jpg" border=0 width=10 height=1></td>

<td align="center" width=310>
<font face="Arial" size="-1">
<b>SpaceDaily Monthly Supporter<br>
$5 Billed Monthly<br><br></b>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="Q4BWZXBNFRRWG">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><br></form>
<b>paypal only<br></b>
</font></td>

</tr>
</table>

<br clear="all">


</div>

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!--DOMAIN.ARTICLE_BODY_FOOTER_A-->

<!--COMMENTS / RELATED ETC HERE-->


<center><table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>

<td align="right" valign="top" width=460>

<!--<center><img src="../images/black.jpg" border=0 width=460 height=1 hspace=0 vspace=5></center>-->

<center><span class="BDL"><b>Comment using your Disqus, Facebook, Google or Twitter login.</b><br/ ><br/ ></span></center>

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {

this.page.url = http://www.spacedaily.com/reports/One_small_doorstep_for_man_Cosmic_mat_welcomes_aliens_999.html;
this.page.identifier = 80401672;
this.page.title = One small doorstep for man: Cosmic mat welcomes aliens;
};
*/
(function() { 
var d = document, s = d.createElement("script");
s.src = "//spacedaily.disqus.com/embed.js";
s.setAttribute("data-timestamp", +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</td>

<td align="center" valign="top" width=10></td>

<td align="left" valign="top" width=160>

<center>
<!-- /71161633/SPAC_spacedaily/article_skyscraper_incontent -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent'); });
  </script>
</div></center>

</td>

</tr></table></center>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>


<table align="left" width=630><tr>
<td width=630 align="left" valign="top">

<span class="BDL"><b>Share this article via these popular social media networks</b><br /></span>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!-- SOCIAL SHARE -->

<table align="left" width=630><tr>
	<td width=157><span class="BDL"><a href="http://del.icio.us/post?url=http://www.spacedaily.com/reports/One_small_doorstep_for_man_Cosmic_mat_welcomes_aliens_999.html&title=One small doorstep for man: Cosmic mat welcomes aliens" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/delicious.png" border=0 alt="del.icio.us" height="16px" width="16px"/>del.icio.us</a></span></td>
	<td width=157><span class="BDL"><a href="http://digg.com/submit?phase=2&url=http://www.spacedaily.com/reports/One_small_doorstep_for_man_Cosmic_mat_welcomes_aliens_999.html
&title=One small doorstep for man: Cosmic mat welcomes aliens" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/digg.png"  border=0 alt="Digg" height="16px" width="16px"/>Digg</a></span></td>
	<td width=157><span class="BDL"><a href="http://reddit.com/submit?url=http://www.spacedaily.com/reports/One_small_doorstep_for_man_Cosmic_mat_welcomes_aliens_999.html&title=One small doorstep for man: Cosmic mat welcomes aliens" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/reddit.png"  border=0 alt="Reddit" height="16px" width="16px"/>Reddit</a></span></td>
	<td width=157><span class="BDL"><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://www.spacedaily.com/reports/One_small_doorstep_for_man_Cosmic_mat_welcomes_aliens_999.html&title=One small doorstep for man: Cosmic mat welcomes aliens" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/google.png"  border=0 alt="Google" width="16px" height="16px"/>Google</a></span></td>
</tr></table>
<br clear="all">

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>



<center>
<table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>
<td width=310 valign="top" align="left">

<div class="BT"><a href="http://www.spacedaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/space-travel-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Pope_asks_spacemen_lifes_big_questions_in_ISS_live_chat_999.html" class="fullstory">
Pope asks spacemen life's big questions in ISS live chat<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Saudi_Arabia_to_invest_1_billion_in_Virgin_Galactic_999.html" class="fullstory">
Saudi Arabia to invest $1 billion in Virgin Galactic<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Plants_and_psychological_well_being_in_space_999.html" class="fullstory">
Plants and psychological well-being in space<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Spacewalkers_fix_robotic_arm_in_time_to_grab_next_cargo_ship_999.html" class="fullstory">
Spacewalkers fix robotic arm in time to grab next cargo ship<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Rocket_Science.html" class="basket"><img src="http://www.spxdaily.com/images/rocket-science-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Thruster_for_Mars_mission_breaks_records_999.html" class="fullstory">
Thruster for Mars mission breaks records<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Draper_and_Sierra_Nevada_Corporation_Announce_New_Agreement_for_Space_Missions_999.html" class="fullstory">
Draper and Sierra Nevada Corporation announce new agreement for space missions<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Aerojet_Rocketdyne_Breaks_Ground_On_New_Era_of_Advanced_Manufacturing_in_Huntsville_999.html" class="fullstory">
Aerojet Rocketdyne breaks ground on advanced manufacturing center in Huntsville<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/State_of_the_Art_Solid_Rocket_Motor_Development_and_Manufacturing_Facility_Completed_at_Spaceport_America_999.html" class="fullstory">
New solid rocket motor development facility completed at Spaceport America<br /><br /></a>

<div class="BT"><a href="http://www.marsdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/marsdaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Mars_Rover_Mission_Progresses_Toward_Resumed_Drilling_999.html" class="fullstory">
Mars Rover Mission Progresses Toward Resumed Drilling<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Solar_eruptions_could_electrify_Martian_moons_999.html" class="fullstory">
Solar eruptions could electrify Martian moons<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/MAVEN_finds_Mars_has_a_twisted_tail_999.html" class="fullstory">
MAVEN finds Mars has a twisted tail<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Mine_craft_for_Mars_999.html" class="fullstory">
Mine craft for Mars<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/dragonspace.html" class="basket"><img src="http://www.spxdaily.com/images/dragon-space-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Space_will_see_Communist_loyalty_Chinese_astronaut_999.html" class="fullstory">
Space will see Communist loyalty: Chinese astronaut<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/China_launches_three_satellites_999.html" class="fullstory">
China launches three satellites<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Mars_probe_to_carry_13_types_of_payload_on_2020_mission_999.html" class="fullstory">
Mars probe to carry 13 types of payload on 2020 mission<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/UN_official_commends_Chinas_role_in_space_cooperation_999.html" class="fullstory">
UN official commends China's role in space cooperation<br /><br /></a>

</td>
<td width=10 align="left" valign="top"><img src="../images/white.gif" border=0 width=10 height=5 hspace=0 vspace=0></td>

<td width=310 valign="top" align="left">


<div class="BT"><a href="http://www.spacedaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/spacemart-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Myanmar_to_launch_own_satellite_system_2_in_2019_vice_president_999.html" class="fullstory">
Myanmar to launch own satellite system-2 in 2019: vice president<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Eutelsats_Airbus_built_full_electric_EUTELSAT_172B_satellite_reaches_geostationary_orbit_999.html" class="fullstory">
Eutelsat's Airbus-built full electric EUTELSAT 172B satellite reaches geostationary orbit<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Turkey_Russia_to_Enhance_Cooperation_in_the_Field_of_Space_Technologies_999.html" class="fullstory">
Turkey, Russia to Enhance Cooperation in the Field of Space Technologies<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/SpaceX_launches_10_satellites_for_Iridium_mobile_network_999.html" class="fullstory">
SpaceX launches 10 satellites for Iridium mobile network<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/techspace.html" class="basket"><img src="http://www.spxdaily.com/images/tech-space-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/High_field_magnet_at_BER_II_offers_Insights_into_a_hidden_order_999.html" class="fullstory">
High field magnet at BER II offers Insights into a hidden order<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Solid_or_liquid_Researcher_proposes_a_new_definition_of_glass_999.html" class="fullstory">
Solid or liquid? Researcher proposes a new definition of glass<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/New_evidence_for_dark_matter_makes_it_even_more_exotic_999.html" class="fullstory">
New evidence for dark matter makes it even more exotic<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Using_space_to_study_ultra_cold_materials_999.html" class="fullstory">
Using space to study ultra-cold materials<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="basket"><img src="http://www.spxdaily.com/images/extra-solar-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Astronomers_discover_sunscreen_snow_falling_on_hot_exoplanet_999.html" class="fullstory">
Astronomers discover sunscreen snow falling on hot exoplanet<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Comet_mission_reveals_missing_link_in_our_understanding_of_planet_formation_999.html" class="fullstory">
Comet mission reveals 'missing link' in our understanding of planet formation<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/To_survive_marine_microbes_living_beneath_the_seabed_must_resort_to_cannibalism_999.html" class="fullstory">
Marine microbes living beneath seabed resort to cannibalism<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/New_NASA_study_improves_search_for_habitable_worlds_999.html" class="fullstory">
New NASA study improves search for habitable worlds<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/outerplanets.html" class="basket"><img src="http://www.spxdaily.com/images/outerplanets-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="EXO WORLDS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Haumea_the_most_peculiar_of_Pluto_companions_has_a_ring_around_it_999.html" class="fullstory">
Haumea, the most peculiar of Pluto companions, has a ring around it<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Ring_around_a_dwarf_planet_detected_999.html" class="fullstory">
Ring around a dwarf planet detected<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Helicopter_test_for_Jupiter_icy_moons_radar_999.html" class="fullstory">
Helicopter test for Jupiter icy moons radar<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Solving_the_Mystery_of_Plutos_Giant_Blades_of_Ice_999.html" class="fullstory">
Solving the Mystery of Pluto's Giant Blades of Ice<br /><br /></a>

</td></tr></table>
</center>




</td></tr></table>

<!--START END PACKAGE CODE-->

<br clear="all">
<br clear="all">


<br/>
<center><table width=630 cellspacing=2 cellpadding=2 border=0>
<tr><td align="center" width=100 bgcolor="#FFFFFF"><a href="http://www.spacedaily.com/Memory_Foam_Mattress_Review.html"><img src="http://www.spacedaily.com/images/memory-foam-mattress-handimprint-sm.jpg" width=80 height=56 border=1><div class="BDL">Memory Foam Mattress Review</div></a></td>
<td align="center" width=530 bgcolor="#FFFFFF">
<div class="BDL">

<center><a href="mailto:advertise@spacedaily.com"><font color="#FF0000">SPACE MEDIA NETWORK PROMOTIONS<br></font></a>
<a href="http://www.spacedaily.com/solar_energy_solutions.html">Solar Energy Solutions</a><br clear="all">
<a href="http://www.spacedaily.com/tempurpedic-mattress-comparison.htm">Tempur-Pedic Mattress Comparison ... </a><br></center></div>

<img src="../images/white.gif" border=0 width=530 height=10 hspace=0 vspace=0>

<span class="BDL"><b>Newsletters :: <a href="http://eepurl.com/8cf_v" class="submenu">SpaceDaily :: SpaceWar :: TerraDaily :: Energy Daily</a></b></span><br>
<span class="BDL"><b>XML Feeds :: <a href="http://www.spacedaily.com/spacedaily.xml" class="submenu">Space News</a> :: <a href="http://www.terradaily.com/terradaily.xml" class="submenu">Earth News</a> :: <a href="http://www.spacewar.com/spacewar.xml" class="submenu">War News</a> :: <a href="http://www.solardaily.com/solardaily.xml" class="submenu">Solar Energy News</a></b></span>
</td></tr></table></center>


<br clear="all">
<br clear="all">

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="left" valign="top">

<!--DOMAIN.ARTICLE_RIGHT-->
<!--NEW 300x600 AD AND PIX COLUMN-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google SMN 300x600 ROS -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4298545354336832"
     data-ad-slot="6560752240"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all">
<br clear="all">

<!-- SMN-AP-300-B -->
<!-- SMN-AP-300-600-300-250-B -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>

<br clear="all">
<br clear="all">


<!--DOMAIN.ARTICLE_RIGHT END-->

<!--empty-->
</td></tr></table></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 width=1130 align="center"><tr>
<td width=1130 align="left" valign="top">
<span class="BDX">
The content herein, unless otherwise known to be public domain, are Copyright 1995-2017 - Space Media Network. All websites are published in Australia and are solely subject to Australian law and governed by Fair Use principals for news reporting and research purposes. AFP, UPI and IANS news wire stories are copyright Agence France-Presse, United Press International and Indo-Asia News Service. ESA news reports are copyright European Space Agency. All NASA sourced material is public domain. Additional copyrights may apply in whole or part to other bona fide parties. All articles labeled "by Staff Writers" include reports supplied to Space Media Network by industry news wires, PR agencies, corporate press officers and the like. Such articles are individually curated and edited by Space Media Network staff on the basis of the report's information value to our industry and professional readership. Advertising does not imply endorsement, agreement or approval of any opinions, statements or information provided by Space Media Network on any Web page published or hosted by Space Media Network. <a href="http://www.spacedaily.com/privacy.html">Privacy Statement</a>
</td>
</tr></table></center>

<br clear="all">
<br clear="all">

</BODY>
</HTML>

