<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<HTML>
<HEAD>
<TITLE>Airbus opens first plane-completion centre in China</TITLE>
<META NAME="description" CONTENT="Tianjin, China (AFP) Sept 20, 2017 -  Airbus on Wednesday inaugurated its first completion centre for large aircraft in China, a new asset for the European manufacturer in heated competition with American rival Boeing.">

<meta property="og:title" content="Airbus opens first plane-completion centre in China"/>
<meta property="og:url" content="http://www.spacedaily.com/reports/Airbus_opens_first_plane-completion_centre_in_China_999.html"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Space Daily"/>
<meta property="og:image" content="http://www.spxdaily.com/images-bg/airbus-logo-bg.jpg"/>


<META NAME="keywords" CONTENT="space news">

<link rel="stylesheet" href="http://www.spacedaily.com/portals/stylesheet.css" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Space News From SpaceDaily.Com" href="http://www.spacedaily.com/spacedaily.xml">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
  var fusetag = fusetag || {}, googletag = fusetag;
	fusetag.cmd = fusetag.cmd || [];
</script>

<script>
  var pl_industry = ['news'];
  var pl_category = ['space'];
  var pl_pageid = 'spacedaily-homepage';
  var pl_profanity = 'false';
  
  fusetag.cmd.push(function() {
    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_leaderboard_1', [ 728, 90 ], 'pl-fuse-ad-SPAC_spacedaily_article_leaderboard_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 728, 90 ] ])
      .build()
    )
    .addService(fusetag.pubads()); // desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_vrec_1', [ 300, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_vrec_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 300, 600 ], [ 160, 600 ], [ 300, 250 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_vrec_2', [ 300, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_vrec_2')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 300, 600 ], [ 160, 600 ], [ 300, 250 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_1', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_2', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_2')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_incontent', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); // desktop only

    var adomik_pagetarget = Math.ceil(Math.random()*100);
    fusetag.pubads().setTargeting('publift_mv_testing', adomik_pagetarget>10?'optimized':((adomik_pagetarget%10)==0?'benchmark':'exploration'+(adomik_pagetarget%10)));
    fusetag.pubads().setTargeting('industry', pl_industry);
    fusetag.pubads().setTargeting('category', pl_category);
    fusetag.pubads().setTargeting('profanity', pl_profanity);
    fusetag.pubads().setTargeting('pageid', pl_pageid);
    fusetag.pubads().enableSingleRequest();
    fusetag.pubads().collapseEmptyDivs();
    fusetag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61217-1', 'spacedaily.com');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3127445/SMN-AP-160-A', [160, 600], 'div-gpt-ad-1401671557405-0').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-A', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1401671557405-1').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-B', [[300, 600], [300, 250]], 'div-gpt-ad-1401671557405-2').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-728-A', [728, 90], 'div-gpt-ad-1401671557405-3').addService(googletag.pubads());
googletag.pubads().setTargeting("site", "spacedaily");
googletag.pubads().setTargeting("page", "article_page");
googletag.enableServices();
});
</script>

</HEAD>

<BODY text="#000000" link="#0000FF" vlink="#000000" alink="#000000" bgcolor="#FFFFFF">

<center><table align="center" bgcolor="#DDDDDD" width=1130 cellspacing=0 cellpadding=4 border=0><tr>
<td align="center" width=1130>
<br>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><label style="color:black;font-family:arial" for="mce-EMAIL">Email Address</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">

<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0"> SPACE DAILY </label>

<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1"> SPACE WAR </label>

<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">

<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<!-- BODY TAG -->

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<table cellpadding=0 cellspacing=0 width=1130 border=0 align="center" valign="top"><tr>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.spacewar.com"><img src="http://www.spacedaily.com/images/spacewar-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.terradaily.com"><img src="http://www.spacedaily.com/images/terradaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.energy-daily.com"><img src="http://www.spacedaily.com/images/energy-daily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.marsdaily.com"><img src="http://www.spacedaily.com/images/marsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.solardaily.com"><img src="http://www.spacedaily.com/images/solardaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.spacemart.com"><img src="http://www.spacedaily.com/images/spacemart-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.gpsdaily.com"><img src="http://www.spacedaily.com/images/gpsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.space-travel.com"><img src="http://www.spacedaily.com/images/space-travel-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.robodaily.com"><img src="http://www.spacedaily.com/images/robodaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="110" height="24"><a href="http://www.jpn.co.jp"><img src="http://www.jpn.co.jp/images/japan-news-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
</tr></table>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>
<center><img src="../images/white.gif" border=0 width=728 height=1 hspace=0 vspace=2></center>

<center>
<!-- /71161633/SPAC_spacedaily/article_leaderboard_1 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_leaderboard_1'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_leaderboard_1'); });
  </script>
  <!-- BEGIN 758356 - PubLift - Spacedaily - AU - Adblocking - 728x90 -->
  <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js" async="true"></script>
  <div id="crt-2278aa23" style="width:728px;height:90px;"></div>
  <script type="text/javascript">
  var Criteo = Criteo || {};
  Criteo.events = Criteo.events || [];
  Criteo.events.push(function() {
      Criteo.DisplayAcceptableAdIfAdblocked({
          "zoneid": 758356,
          "containerid": "crt-2278aa23",
          "overrideZoneFloor": false
      });
  });
  </script>
  <!-- END TAG -->
</div>
</center>

<center><img src="http://www.spacedaily.com/images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<center><table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#FFFFFF">.</font></span></td>
<td align="center" height=21 width=454><a href="http://www.spacedaily.com/"><img src="http://www.spacedaily.com/images/spacedaily-454.jpg" width=454 height=90 border=0 hspace=0 vspace=0 alt="24/7 Space News"></a></td>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#FFFFFF">.</font></span></td>
</tr></table></center>

<center><img src="../images/black.jpg" border=0 width=1130 height=1 hspace=0 vspace=5></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>

<td width=160 align="right" valign="top">

<!--TRIBAL 160s-->

<!-- /71161633/SPAC_spacedaily/article_skyscraper_1 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_skyscraper_1'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_skyscraper_1'); });
  </script>
</div>

<br clear="all">
<br clear="all">
<!--ADSENSE 160s-->

<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>


<br clear="all">
<br clear="all">

<!--ADSENSE 160s-->

<center><table align="center" bgcolor="#DDDDDD" width=160 cellspacing=0 cellpadding=0 border=0><tr>
<td align="center" width=160>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><br><label style="color:red;font-family:arial" for="mce-EMAIL">Email Address</label><input type="email" size="16" value="" name="EMAIL" class="required email" id="mce-EMAIL"><br><br>
<table cellspacing=0 cellpadding=0 border=0 width=160><tr><td align="left" valign="top" width=160>
<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0">SPACE DAILY</label><br>
<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1">SPACE WAR</label><br>
<input type="checkbox" value="2" name="group[13773][2]" id="mce-group[13773]-13773-2"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-2">TERRA DAILY</label><br>
<input type="checkbox" value="4" name="group[13773][4]" id="mce-group[13773]-13773-3"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-3">ENERGY NEWS</label><br>
<input type="checkbox" value="512" name="group[13773][512]" id="mce-group[13773]-13773-5"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-5">MARS DAILY</label><br>
<input type="checkbox" value="128" name="group[13773][128]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">GPS DAILY</label><br>
<input type="checkbox" value="4096" name="group[13773][4096]" id="mce-group[13773]-13773-9"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-9">SEED DAILY</label><br>
<input type="checkbox" value="32" name="group[13773][32]" id="mce-group[13773]-13773-8"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-8">WIND DAILY</label><br>
<input type="checkbox" value="8192" name="group[13773][8192]" id="mce-group[13773]-13773-12"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-12">DISASTER NEWS</label><br>
<input type="checkbox" value="16" name="group[13773][16]" id="mce-group[13773]-13773-4"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-4">SOLAR ENERGY</label><br>
<input type="checkbox" value="64" name="group[13773][64]" id="mce-group[13773]-13773-13"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-13">MEDICAL NEWS</label><br>
<input type="checkbox" value="8" name="group[13773][8]" id="mce-group[13773]-13773-6"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-6">NUCLEAR NEWS</label><br>
<input type="checkbox" value="1024" name="group[13773][1024]" id="mce-group[13773]-13773-7"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-7">OIL & GAS NEWS</label><br>
<input type="checkbox" value="2048" name="group[13773][2048]" id="mce-group[13773]-13773-10"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-10">BIO FUEL DAILY</label>
<input type="checkbox" value="16384" name="group[13773][16384]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">JAPAN NEWS</label>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">
<br><br>
</td></tr></table>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<br clear="all">
<br clear="all">

<br>

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=630 align="left" valign="top">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SpaceDaily Links RON 468 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:515px;height:15px"
     data-ad-client="ca-pub-4298545354336832"
     data-ad-slot="1980572030"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<center><img src="../images/white.gif" border=0 width=630 height=2 hspace=0 vspace2></center>


<div class="BT"><a href="http://www.spacedaily.com/Aerospace_Technology.html" class="basket"><img src="http://www.spxdaily.com/images/aerospace-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="AEROSPACE"></a></div>
<span class="BHL">Airbus opens first plane-completion centre in China<br /></span>
<span class="BBL">by Staff Writers<br /></span>
<span class="BDL">Tianjin, China (AFP) Sept 20, 2017<br /></span>
<table cellspacing=0 cellpadding=3 border=0 width=300 align="right"><tr><td><br><img src="http://www.spxdaily.com/images-lg/airbus-logo-lg.jpg" width=300 height=250 hspace=0 vspace=2 border=0 align="right"><br clear="all"><span class="BL"><b>Plane stuck in mud as rain causes Mumbai airport chaos<br></b>Mumbai (AFP) Sept 20, 2017 -
 Dozens of flights were diverted from Mumbai after a SpiceJet plane overshot the runway and became stuck in the mud as heavy rain lashed India's financial capital and caused travel chaos Wednesday.<p>

Schools and colleges also closed for the day as a precaution after severe monsoon rain late Tuesday and overnight led to fears of widespread flooding.<p>

The storms came three weeks after ten people were killed when torrential rain deluged Mumbai, flooding homes and railway lines and shutting down the city for two days.<p>

On Wednesday airport officials were trying to move the SpiceJet plane which skidded on landing at around 10:00 pm on Tuesday and forced the closure of the main runway.<p>

All 183 passengers were safely evacuated from the Varanasi to Mumbai flight after it missed the runway and "skidded off into the unpaved surface" due to wet conditions, the airline said in a statement.<p>

"The main runway is out of use due to heavy rains. Only the secondary runway is operational and it can only handle a limited number of flights," Veena Chiplunkar, a spokeswoman for the international airport, told AFP.<p>

Some 56 flights were diverted due to Tuesday night's thunder and lightning storms, she added. <p>

Several other flights had been cancelled while travellers were told to expect delays to departures while the main runway remained closed.<p>

The plane was still stuck Wednesday morning.<p>

Officials had warned of flooding if heavy rain coincided with a high tide, expected around midday, but India's Meteorological Department said the worst had passed.<p>

Railway officials said trains were running normally but many residents decided not to take the risk, opting to work from home.<p>

The city's famed dabbawallahs, who take hundreds of thousands of hot lunches from commuters' homes to offices every day, cancelled their delivery service Wednesday.<p>

Mumbai is regularly deluged by rain between June and September.<p>

In 2005 around 950 millimetres (37 inches) fell on the city in just 24 hours, killing around 500 people.<p>
</span>

</td></tr></table>
<div class="BTX KonaBody">

<p>

 Airbus on Wednesday inaugurated its first completion centre for large aircraft in China, a new asset for the European manufacturer in heated competition with American rival Boeing.<p>

China is one of the Western manufacturers' key battlegrounds, with its travellers taking to the skies in ever-growing numbers.<p>

In Tianjin, a port city 150 kilometres (93 miles) from Beijing, Airbus already has an assembly line for the single-aisle aircraft A319 and A320, the first of its kind outside Europe. <p>

Now the same site hosts a completion centre for long-haul A330 and its first aircraft was delivered to the local company Tianjin Airlines on Wednesday, accompanied by the playing of cymbals and banging of drums. <p>

"This is the perfect illustration of mutual trust" and "our willingness to embark on a new stage in the Franco-Chinese relationship," said French junior finance minister Benjamin Griveaux, the first member of President Emmanuel Macron's government to visit China.<p>

The 200-million-euro ($240 million) facility will receive A330s assembled in France and will prepare the cabins and apply exterior painting. Two aircraft will be delivered every month. <p>

The A330, operated by nine Chinese airlines, is the most popular wide-body aircraft in the country.<p>

"The inauguration of our (centre) in Tianjin, together with the first of many deliveries, marks a new milestone for Airbus' international footprint," Fabrice Bregier, Airbus chief operating office, said at one of the site's giant halls alongside leaders of the aviation manufacturer Avic, the European firm's Chinese partner.<p>

The majority of Airbus orders in China remain its A320 single-aisle jetliner. But with about 200 A330s in the country's skies, the aircraft manufacturer also controls 61 percent of the long-haul market.<p>

According to the company, China will need about 6,000 airliners over the next two decades, and its demand for large carriers will be boosted by the explosion of Chinese passenger traffic abroad that is increasing at 14 percent per year, said Eric Chen, president of Airbus China. <p>

Having doubled its market share in the space of a decade, Airbus is now on par with Boeing in China. But the American aircraft maker does not intend to be left behind. Next year it will open its own finishing centre for the medium-haul B737 in China. <p>

For its part, the Chinese state aircraft manufacturer Comac intends to jostle the Airbus-Boeing duopoly with its medium-haul C919, which took its maiden flight in May.<p>

jug/jch/lth/dan<p>


<org idsrc="isin" value="NL0000235190">AIRBUS GROUP</org>
<p>


<org idsrc="isin" value="US0970231058">BOEING</org>
<p>


<!--FACEBOOK-->

<table width=630><tr><td valign="top" width=400 align="left">
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=194748843878882&xfbml=1"></script><fb:like href="http://www.spacedaily.com/reports/Airbus_opens_first_plane-completion_centre_in_China_999.html" send="true" width="400" show_faces="false" action="recommend" font="tahoma"></fb:like>
</td>

<td valign="top" width=230 align="right">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td></tr></table>


<div class="BT"><a href="http://www.spacedaily.com/Aerospace_Technology.html" class="basket"><img src="http://www.spxdaily.com/images/aerospace-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="AEROSPACE"></a></div>
<a href="http://www.spacedaily.com/reports/Airbus_wins_4-bln_order_from_Cathay_Pacific_999.html" class=fullstory><img src="http://www.spxdaily.com/images-sm/aerospace-spix-sm.jpg" border=0 width=100 height=80 hspace=5 vspace=2 align=right></a>
<span class="BHB"><a href="http://www.spacedaily.com/reports/Airbus_wins_4-bln_order_from_Cathay_Pacific_999.html" class=fullstory>Airbus wins $4-bln order from Cathay Pacific</a><br /></span>
<span class="BDL">Paris (AFP) Sept 13, 2017<br /></span>
<span class="BNTX">
 Airbus said Wednesday it has finalised a more than $4 billion order with Cathay Pacific for 32 of its A321neo aircraft to revamp the Hong Kong-based carrier's regional affiliate. 

The single-aisle medium-haul jets will be operated by Cathay Dragon which flies from Hong Kong to a number of Asian destinations, Airbus said in a statement.  

A preliminary agreement had been signed in August.  ... <a href="http://www.spacedaily.com/reports/Airbus_wins_4-bln_order_from_Cathay_Pacific_999.html" class=fullstory>read more</a><br clear="all"></span>
<br />





<!--RELATED LINKS-->

<span class="BL"><b>Related Links</b><br /></span>


<span class="NL"><a href="http://www.spacemart.com/Aerospace_Technology.html" class="highlight">Aerospace News at SpaceMart.com</a><br></span>

<br />

<!--DONATE-->

<table width=630 bgcolor="#EAEAEA" cellpadding=20>




<tr>
<td colspan=3 width=630>
<center>
<div id="ld-9061-9310"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10127972715936102,size:[0, 0],id:"ld-9061-9310"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

</center>
<br><br>

<font face="Arial" size="-1">
<b>Thanks for being here;<br></b>

We need your help. The SpaceDaily news network continues to grow but revenues have never been harder to maintain.<br><br>

With the rise of Ad Blockers, and Facebook - our traditional revenue sources via quality network advertising continues to decline. And unlike so many other news sites, we don't have a paywall - with those annoying usernames and passwords.<br><br>

Our news coverage takes time and effort to publish 365 days a year.<br><br>

If you find our news sites informative and useful then please consider becoming a regular supporter or for now make a one off contribution.<br><br>

</font></td></tr>
<tr>

<td align="center" width=310>
<font face="Arial" size="-1">
<b>SpaceDaily Contributor
<br>
$5 Billed Once<br><br></b>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="5U8MMK87GJ796">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><br></form>
<b>credit card or paypal<br></b>
</font></td>


<td align="10"><img src="http://www.spacedaily.com/images/white.jpg" border=0 width=10 height=1></td>

<td align="center" width=310>
<font face="Arial" size="-1">
<b>SpaceDaily Monthly Supporter<br>
$5 Billed Monthly<br><br></b>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="Q4BWZXBNFRRWG">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><br></form>
<b>paypal only<br></b>
</font></td>

</tr>
</table>

<br clear="all">


</div>

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!--DOMAIN.ARTICLE_BODY_FOOTER_A-->

<!--COMMENTS / RELATED ETC HERE-->


<center><table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>

<td align="right" valign="top" width=460>

<!--<center><img src="../images/black.jpg" border=0 width=460 height=1 hspace=0 vspace=5></center>-->

<center><span class="BDL"><b>Comment using your Disqus, Facebook, Google or Twitter login.</b><br/ ><br/ ></span></center>

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {

this.page.url = http://www.spacedaily.com/reports/Airbus_opens_first_plane-completion_centre_in_China_999.html;
this.page.identifier = 80363345;
this.page.title = Airbus opens first plane-completion centre in China;
};
*/
(function() { 
var d = document, s = d.createElement("script");
s.src = "//spacedaily.disqus.com/embed.js";
s.setAttribute("data-timestamp", +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</td>

<td align="center" valign="top" width=10></td>

<td align="left" valign="top" width=160>

<center>
<!-- /71161633/SPAC_spacedaily/article_skyscraper_incontent -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent'); });
  </script>
</div></center>

</td>

</tr></table></center>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>


<table align="left" width=630><tr>
<td width=630 align="left" valign="top">

<span class="BDL"><b>Share this article via these popular social media networks</b><br /></span>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!-- SOCIAL SHARE -->

<table align="left" width=630><tr>
	<td width=157><span class="BDL"><a href="http://del.icio.us/post?url=http://www.spacedaily.com/reports/Airbus_opens_first_plane-completion_centre_in_China_999.html&title=Airbus opens first plane-completion centre in China" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/delicious.png" border=0 alt="del.icio.us" height="16px" width="16px"/>del.icio.us</a></span></td>
	<td width=157><span class="BDL"><a href="http://digg.com/submit?phase=2&url=http://www.spacedaily.com/reports/Airbus_opens_first_plane-completion_centre_in_China_999.html
&title=Airbus opens first plane-completion centre in China" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/digg.png"  border=0 alt="Digg" height="16px" width="16px"/>Digg</a></span></td>
	<td width=157><span class="BDL"><a href="http://reddit.com/submit?url=http://www.spacedaily.com/reports/Airbus_opens_first_plane-completion_centre_in_China_999.html&title=Airbus opens first plane-completion centre in China" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/reddit.png"  border=0 alt="Reddit" height="16px" width="16px"/>Reddit</a></span></td>
	<td width=157><span class="BDL"><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://www.spacedaily.com/reports/Airbus_opens_first_plane-completion_centre_in_China_999.html&title=Airbus opens first plane-completion centre in China" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/google.png"  border=0 alt="Google" width="16px" height="16px"/>Google</a></span></td>
</tr></table>
<br clear="all">

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>



<center>
<table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>
<td width=310 valign="top" align="left">

<div class="BT"><a href="http://www.spacedaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/space-travel-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="AEROSPACE"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Tech_dreams_live_or_die_on_startup_battlefields_999.html" class="fullstory">
Tech dreams live or die on startup battlefields<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Space_Cooperation_Between_China_Russia_Needs_Long_Term_Mechanism_999.html" class="fullstory">
Space Cooperation Between China, Russia Needs Long-Term Mechanism<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Supercontinuum_lasers_to_inspire_better_beer_bread_999.html" class="fullstory">
Supercontinuum lasers to inspire better beer, bread<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Diet_tracker_in_space_999.html" class="fullstory">
Diet tracker in space<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Rocket_Science.html" class="basket"><img src="http://www.spxdaily.com/images/rocket-science-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="AEROSPACE"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Demonstrator_3_linear_aerospike_ready_to_start_tests_999.html" class="fullstory">
Demonstrator 3 linear aerospike ready to start tests<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/ISRO_to_resume_satellite_launches_by_December_999.html" class="fullstory">
ISRO to resume satellite launches by December<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Mechanisms_are_Critical_to_Space_Vehicle_Flight_Success_999.html" class="fullstory">
Mechanisms are Critical to Space Vehicle Flight Success<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Dragon_Splashes_Down_in_Pacific_With_NASA_Science_Experiments_999.html" class="fullstory">
Dragon Splashes Down in Pacific With NASA Science Experiments<br /><br /></a>

<div class="BT"><a href="http://www.marsdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/marsdaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="AEROSPACE"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Exploring_Perseverance_Valley_During_Winter_999.html" class="fullstory">
Exploring 'Perseverance Valley' During Winter<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Six_emerge_from_8-mo_Mars_experiment_in_Hawaii_dome_999.html" class="fullstory">
Six emerge from 8-mo Mars experiment in Hawaii dome<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/More_evidence_of_water_on_Mars_999.html" class="fullstory">
More evidence of water on Mars<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Ice_mined_on_Mars_could_provide_water_for_humans_exploring_space_999.html" class="fullstory">
Ice mined on Mars could provide water for humans exploring space<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/dragonspace.html" class="basket"><img src="http://www.spxdaily.com/images/dragon-space-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="AEROSPACE"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Chinas_cargo_spacecraft_separates_from_Tiangong_2_space_lab_999.html" class="fullstory">
China's cargo spacecraft separates from Tiangong-2 space lab<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Work_on_Chinas_mission_to_Mars_well_underway_999.html" class="fullstory">
Work on China's mission to Mars 'well underway'<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Chinese_company_eyes_development_of_reusable_launch_vehicle_999.html" class="fullstory">
Chinese company eyes development of reusable launch vehicle<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Spacecraft_passes_docking_test_999.html" class="fullstory">
Spacecraft passes docking test<br /><br /></a>

</td>
<td width=10 align="left" valign="top"><img src="../images/white.gif" border=0 width=10 height=5 hspace=0 vspace=0></td>

<td width=310 valign="top" align="left">


<div class="BT"><a href="http://www.spacedaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/spacemart-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="AEROSPACE"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Bulgaria_Sat_Wins_Newcomer_Satellite_Operator_of_the_Year_for_2017_999.html" class="fullstory">
Bulgaria Sat Wins "Newcomer Satellite Operator of the Year" for 2017<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Transitional_FSS_industry_adapting_innovating_to_spur_recovery_999.html" class="fullstory">
Transitional FSS industry adapting, innovating to spur recovery<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/CSU_Launches_Nations_First_Space_Law_Center_999.html" class="fullstory">
CSU Launches Nation's First Space Law Center<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Northrop_Grumman_to_buy_space_firm_Orbital_for_92_bn_999.html" class="fullstory">
Northrop Grumman to buy space firm Orbital for $9.2 bn<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/techspace.html" class="basket"><img src="http://www.spxdaily.com/images/tech-space-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="AEROSPACE"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Dosage_formulations_for_anti-radiation_drug_being_developed_999.html" class="fullstory">
Dosage formulations for anti-radiation drug being developed<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Space_radiation_is_risky_business_for_the_human_body_999.html" class="fullstory">
Space radiation is risky business for the human body<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Corrosion_in_real_time_999.html" class="fullstory">
Corrosion in real time<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Self_healing_gold_particles_999.html" class="fullstory">
Self-healing gold particles<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="basket"><img src="http://www.spxdaily.com/images/extra-solar-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="AEROSPACE"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Scientists_propose_new_concept_of_terrestrial_planet_formation_999.html" class="fullstory">
Scientists propose new concept of terrestrial planet formation<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/The_return_of_the_comet_like_exoplanet_999.html" class="fullstory">
The return of the comet-like exoplanet<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/New_prediction_of_a_detection_wavelength_for_searching_phototrophs_on_exoplanets_999.html" class="fullstory">
New prediction of a detection wavelength for searching phototrophs on exoplanets<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Hubble_observes_pitch_black_planet_999.html" class="fullstory">
Hubble observes pitch black planet<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/outerplanets.html" class="basket"><img src="http://www.spxdaily.com/images/outerplanets-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="AEROSPACE"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Pluto_features_given_first_official_names_999.html" class="fullstory">
Pluto features given first official names<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Hibernation_Over_New_Horizons_Continues_Kuiper_Belt_Cruise_999.html" class="fullstory">
Hibernation Over, New Horizons Continues Kuiper Belt Cruise<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Jupiters_Auroras_Present_a_Powerful_Mystery_999.html" class="fullstory">
Jupiter's Auroras Present a Powerful Mystery<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/New_Horizons_Files_Flight_Plan_for_2019_Flyby_999.html" class="fullstory">
New Horizons Files Flight Plan for 2019 Flyby<br /><br /></a>

</td></tr></table>
</center>




</td></tr></table>

<!--START END PACKAGE CODE-->

<br clear="all">
<br clear="all">


<br/>
<center><table width=630 cellspacing=2 cellpadding=2 border=0>
<tr><td align="center" width=100 bgcolor="#FFFFFF"><a href="http://www.spacedaily.com/Memory_Foam_Mattress_Review.html"><img src="http://www.spacedaily.com/images/memory-foam-mattress-handimprint-sm.jpg" width=80 height=56 border=1><div class="BDL">Memory Foam Mattress Review</div></a></td>
<td align="center" width=530 bgcolor="#FFFFFF">
<div class="BDL">

<center><a href="mailto:advertise@spacedaily.com"><font color="#FF0000">SPACE MEDIA NETWORK PROMOTIONS<br></font></a>
<a href="http://www.spacedaily.com/solar_energy_solutions.html">Solar Energy Solutions</a><br clear="all">
<a href="http://www.spacedaily.com/tempurpedic-mattress-comparison.htm">Tempur-Pedic Mattress Comparison ... </a><br></center></div>

<img src="../images/white.gif" border=0 width=530 height=10 hspace=0 vspace=0>

<span class="BDL"><b>Newsletters :: <a href="http://eepurl.com/8cf_v" class="submenu">SpaceDaily :: SpaceWar :: TerraDaily :: Energy Daily</a></b></span><br>
<span class="BDL"><b>XML Feeds :: <a href="http://www.spacedaily.com/spacedaily.xml" class="submenu">Space News</a> :: <a href="http://www.terradaily.com/terradaily.xml" class="submenu">Earth News</a> :: <a href="http://www.spacewar.com/spacewar.xml" class="submenu">War News</a> :: <a href="http://www.solardaily.com/solardaily.xml" class="submenu">Solar Energy News</a></b></span>
</td></tr></table></center>


<br clear="all">
<br clear="all">

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="left" valign="top">

<!--DOMAIN.ARTICLE_RIGHT-->
<!--NEW 300x600 AD AND PIX COLUMN-->

<!-- /71161633/SPAC_spacedaily/article_vrec_1 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_vrec_1'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_vrec_1'); });
  </script>
  <!-- BEGIN 758353 - PubLift - Spacedaily - AU - Adblocking - 160x600 -->
  <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js" async="true"></script>
  <div id="crt-9e7813b4" style="width:160px;height:600px;"></div>
  <script type="text/javascript">
  var Criteo = Criteo || {};
  Criteo.events = Criteo.events || [];
  Criteo.events.push(function() {
      Criteo.DisplayAcceptableAdIfAdblocked({
          "zoneid": 758353,
          "containerid": "crt-9e7813b4",
          "overrideZoneFloor": false
      });
  });
  </script>
  <!-- END TAG -->
</div>

<br clear="all">
<br clear="all">

<!-- SMN-AP-300-B -->
<!-- SMN-AP-300-600-300-250-B -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>

<br clear="all">
<br clear="all">

<!--DOMAIN.ARTICLE_RIGHT END-->

<!--empty-->
</td></tr></table></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 width=1130 align="center"><tr>
<td width=1130 align="left" valign="top">
<span class="BDX">
The content herein, unless otherwise known to be public domain, are Copyright 1995-2017 - Space Media Network. All websites are published in Australia and are solely subject to Australian law and governed by Fair Use principals for news reporting and research purposes. AFP, UPI and IANS news wire stories are copyright Agence France-Presse, United Press International and Indo-Asia News Service. ESA news reports are copyright European Space Agency. All NASA sourced material is public domain. Additional copyrights may apply in whole or part to other bona fide parties. All articles labeled "by Staff Writers" include reports supplied to Space Media Network by industry news wires, PR agencies, corporate press officers and the like. Such articles are individually curated and edited by Space Media Network staff on the basis of the report's information value to our industry and professional readership. Advertising does not imply endorsement, agreement or approval of any opinions, statements or information provided by Space Media Network on any Web page published or hosted by Space Media Network. <a href="http://www.spacedaily.com/privacy.html">Privacy Statement</a>
</td>
</tr></table></center>

<br clear="all">
<br clear="all">

</BODY>
</HTML>

